summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-05-30 15:50:44 +0200
committerFelix Fietkau <nbd@openwrt.org>2013-05-30 15:50:44 +0200
commit7fdfb969d521f5198345b675081aa220743de909 (patch)
tree6900ad92d3a75ae3db569af69761a01ff54ced96 /CMakeLists.txt
parent63039a20e96c80ab20afca56d14d77af19eab270 (diff)
move some code to a separate source file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bdf8df4..260cfbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ ADD_DEFINITIONS(-Os -ggdb -Wall -Werror --std=gnu99 -Wmissing-declarations)
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
-SET(SOURCES main.c)
+SET(SOURCES main.c switch.c)
find_package(PkgConfig)
pkg_check_modules(LIBUSB1 REQUIRED libusb-1.0)