summaryrefslogtreecommitdiff
path: root/iotop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'iotop/Makefile')
-rw-r--r--iotop/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/iotop/Makefile b/iotop/Makefile
index 0b27fea..2557474 100644
--- a/iotop/Makefile
+++ b/iotop/Makefile
@@ -43,5 +43,10 @@ define Build/Compile
)
endef
+define PyPackage/iotop/install
+ $(INSTALL_DIR) $(1)/usr/sbin
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/* $(1)/usr/bin/
+endef
+
$(eval $(call PyPackage,iotop))
$(eval $(call BuildPackage,iotop))