aboutsummaryrefslogtreecommitdiff
path: root/common/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/tests/Makefile.am')
-rw-r--r--common/tests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/common/tests/Makefile.am b/common/tests/Makefile.am
new file mode 100644
index 0000000..70eb50a
--- /dev/null
+++ b/common/tests/Makefile.am
@@ -0,0 +1,11 @@
+AM_CPPFLAGS = -I../..
+
+check_PROGRAMS = test_alloc
+
+TESTS = test_alloc
+
+test_alloc_SOURCES = test_alloc.c
+test_alloc_LDADD = ../libdhcp.a ../../tests/libt_api.a \
+ ../../omapip/libomapi.a ../../bind/lib/libdns.a \
+ ../../bind/lib/libisc.a
+