summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--swi-drivers/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/swi-drivers/Makefile b/swi-drivers/Makefile
index d7c16a8..0684cd8 100644
--- a/swi-drivers/Makefile
+++ b/swi-drivers/Makefile
@@ -20,7 +20,7 @@ include $(INCLUDE_DIR)/package.mk
define KernelPackage/GobiNet
TITLE:=GobiNet
- SUBMENU:=Other modules
+ SUBMENU:=$(USB_MENU)
FILES:=$(PKG_BUILD_DIR)/GobiNet/GobiNet.ko
AUTOLOAD:=$(call AutoLoad,50,GobiNet)
$(call AddDepends/usb-net)
@@ -28,7 +28,7 @@ endef
define KernelPackage/GobiSerial
TITLE:=GobiSerial
- SUBMENU:=Other modules
+ SUBMENU:=$(USB_MENU)
FILES:=$(PKG_BUILD_DIR)/GobiSerial/GobiSerial.ko
AUTOLOAD:=$(call AutoLoad,50,GobiSerial)
$(call AddDepends/usb-serial)