summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBjørn Mork <bjorn@mork.no>2017-05-16 15:11:22 +0200
committerBjørn Mork <bjorn@mork.no>2017-05-16 15:12:27 +0200
commite098f42b0fcc79d488a84b3b07e80d501d2204fb (patch)
tree905387d28d5dd989c500a2a30f665f386ecc40b0
parent1b94962aaec5ca60d26aa18a7148c39dc44e4e89 (diff)
iotop: install usr/sbin
Signed-off-by: Bjørn Mork <bjorn@mork.no>
-rw-r--r--iotop/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/iotop/Makefile b/iotop/Makefile
index 0b27fea..2557474 100644
--- a/iotop/Makefile
+++ b/iotop/Makefile
@@ -43,5 +43,10 @@ define Build/Compile
)
endef
+define PyPackage/iotop/install
+ $(INSTALL_DIR) $(1)/usr/sbin
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/* $(1)/usr/bin/
+endef
+
$(eval $(call PyPackage,iotop))
$(eval $(call BuildPackage,iotop))